Cloud Printing Offline
Incident Report for SimpleConsign
Resolved
Our cloud printing service is back up. Please review the link below for guidance for setting up this feature.

https://wiki.traxia.com/support/common-questions/create-a-cloud-printer
Posted Jun 22, 2023 - 10:24 CDT
Identified
Cloud Printing will be offline until further notice. This should impact only stores on the Professional plan using Cloud Printing. Until this feature is available again please print using the computers connected directly to the printers.
After further investigation it was determined that cloud printing was causing latency for some of our stores and is going to be redone completely.
Posted Feb 18, 2023 - 16:00 CST
This incident affected: SimpleConsign (Cloud Printing).