Partner Processor Experiencing Intermittent Issues
Incident Report for SimpleConsign
Resolved
Our partner has resolved the issue.
Posted Jan 28, 2024 - 21:28 CST
Monitoring
We are continuing to monitor for any changes. Please visit https://status.fortispay.com/ for updates.
Posted Jan 28, 2024 - 13:51 CST
Investigating
We are reaching out to inform you of an ongoing issue with Fortis/Zeamster, which may currently be affecting the performance and reliability of integrated credit card processing. It's important to note that while SimpleConsign's services remain operational, you may experience intermittent delays or disruptions with processing cards through Fortis.

At this time, we've confirmed that processing traffic is moving through the SimpleConsign system without issue and the problem does not appear to be on our end.
Posted Jan 28, 2024 - 13:51 CST