Voicemail Support Ticket Submission Issue
Incident Report for SimpleConsign
Resolved
This incident has been resolved.
Posted Aug 02, 2023 - 12:05 CDT
Investigating
Unfortunately, we have recently identified a technical problem that is preventing us from properly receiving and processing support tickets submitted via voicemail. Our technical team is actively investigating the root cause of the problem to resolve it as quickly as possible. We understand the importance of providing a smooth and efficient support experience, and we sincerely apologize for any inconvenience this may have caused.

In the meantime, if you have submitted a support ticket via voicemail and have not received a response within our standard response time, we kindly ask you to consider the following alternatives:
Submit a ticket via support widget within the software: https://wiki.traxia.com/support/submit-a-support-ticket#support-widget
Submit a ticket via email: https://wiki.traxia.com/support/submit-a-support-ticket#email
Posted Jul 28, 2023 - 09:59 CDT