Monthly Fee Issues
Incident Report for SimpleConsign
Resolved
This incident has been resolved.
Posted Apr 02, 2023 - 06:43 CDT
Update
We are continuing to monitor for any further issues.
Posted Apr 02, 2023 - 06:43 CDT
Monitoring
The displayed balance on the consignment tab should correct overnight. The amount shown on the payout screen is the correct amount and the amount shown in consignor access should also be correct. The consignment tab grid is calculated like the dashboard. When you payout that is calculated at that very moment.
Posted Apr 01, 2023 - 10:46 CDT
Identified
Duplicates gone - the payout amount will be correct but the displayed balance on the consignment tab is displaying incorrectly. This does not impact consignor access.
Posted Apr 01, 2023 - 09:19 CDT
Investigating
Some stores are reporting monthly fee entries for the 1st are not charged or were double charged. Looking at it now.
Posted Apr 01, 2023 - 08:47 CDT
This incident affected: SimpleConsign (SimpleConsign App).