Inventory Sync With Shopify
Incident Report for SimpleConsign
Resolved
Stores continue to sync, updates running smoothly now
Posted Apr 23, 2023 - 14:10 CDT
Monitoring
Service is running, bulk syncs started
Posted Apr 23, 2023 - 13:49 CDT
Identified
Amazon killed a RabbitMQ process that we manually restarted, relaunched, still investigating
Posted Apr 23, 2023 - 13:36 CDT
Investigating
Several stores have said inventory is not being updated, investigating now
Posted Apr 23, 2023 - 13:21 CDT
This incident affected: Shopify (Shopify API & Mobile).