Consignor SimpleACH Configurations Currently Unavailable
Incident Report for SimpleConsign
Resolved
All features are restored
Posted Jul 06, 2023 - 11:02 CDT
Investigating
Consignors who have not completed the SimpleACH setup process and existing consignors who wish to make adjustments to their SimpleACH information are currently unable to access the configuration process within Consignor Access. Consignors who have already completed the set up process should be unaffected and will continue to be able to receive SimpleACH payouts on schedule.
Posted Jun 30, 2023 - 17:07 CDT
This incident affected: SimpleConsign (SimpleACH Integration).