Shopify Inventory Syncing
Incident Report for SimpleConsign
Resolved
Bulk syncs complete on SimpleConsign side
Posted Mar 12, 2023 - 14:21 CDT
Identified
Issue identified and we began syncing
Posted Mar 12, 2023 - 13:41 CDT
Investigating
Inventory is not appearing on Shopify
Posted Mar 12, 2023 - 13:15 CDT
This incident affected: Shopify (Shopify API & Mobile).