Consignor Access Sign In (Chrome only)
Incident Report for SimpleConsign
Resolved
This incident has been resolved.
Posted Sep 22, 2022 - 12:50 CDT
Update
The issue is only occurring in Chrome.
Posted Sep 22, 2022 - 12:35 CDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 22, 2022 - 12:25 CDT
Identified
Consignor Access is experiencing an issue impacting sign in. We have identified the issue and are working on a fix.
Posted Sep 22, 2022 - 12:00 CDT
This incident affected: SimpleConsign (Consignor Access).