EDNA printing issues on macOS 14 (Sonoma / Tahoe)

Incident Report for SimpleConsign

Resolved

We’ve released a fix for this issue. Please restart your computer to apply the update. If you continue to experience any problems, please contact our Support team for further assistance.
Posted Feb 19, 2026 - 14:30 CST

Investigating

We’re aware of an issue where EDNA may fail to start on some Mac computers running macOS 14 (Sonoma / Tahoe). When this happens, EDNA cannot load its certificate or bind the printer service port, and printers show as offline in SimpleConsign. Our team is actively investigating.
Posted Feb 19, 2026 - 12:58 CST
This incident affected: SimpleConsign (EDNA).