Print missing from custom reports
Incident Report for SimpleConsign
Resolved
Development deployed a fix this morning
Posted Mar 17, 2023 - 07:08 CDT
Identified
The print button on the bottom of custom reports is gone. An update earlier this week effected it unexpectedly. Development is still working to resolve this.
Posted Mar 16, 2023 - 09:35 CDT
This incident affected: SimpleConsign (SimpleConsign App).