Service Operational – DNS Propagation in Progress

Incident Report for SimpleConsign

Resolved

This incident has been resolved.
Posted Jan 20, 2026 - 07:17 CST

Monitoring

Scheduled maintenance was performed last night, and this may be temporarily affecting how your DNS resolves SimpleConsign. In most cases, this issue should resolve itself shortly.

If you need access to SimpleConsign sooner, the fastest and most effective solution is to change your browser’s DNS settings by following the steps below.

First, try restarting your device. Whether it's a computer, tablet or phone.
Second, try restarting your modem and/or router.

If neither of those work, a more intensive approach is directly changing your DNS settings.

How to Change DNS in Google Chrome (Desktop & Android)
1. Open Chrome Settings -> Click the three-dot menu in the top-right corner and select Settings.
2. Go to Privacy and security -> Select Privacy and security from the menu.
3. Open Security -> Click Security.
4. Enable Use secure DNS -> Scroll down and toggle Use secure DNS to ON.
5. Select a DNS Provider -> Choose With and select a provider such as Google (Public DNS) or Cloudflare, or choose Custom to enter a specific DNS provider.
6. Close and reopen Chrome.

Once completed, you should be able to access SimpleConsign normally. Thank you for your patience, and please let us know if you continue to experience any issues.
Posted Jan 19, 2026 - 09:25 CST
This incident affected: SimpleConsign (SimpleConsign App, Printing, Reports and Dashboards, Photo App, Consignor Access, EDNA, QuickBooks Integration, Shopify Integration, SimpleACH Integration, Cloud Printing).