Unexpected error on consignor selection (please pause payouts until resolution)

Incident Report for SimpleConsign

Resolved

Issue has been fully resolved.
Posted Feb 25, 2026 - 14:32 CST

Monitoring

We believe this issue to be resolved and are monitoring the situation. Please refresh your page to receive the updates and report back to support if you experience any further complications.
Posted Feb 25, 2026 - 10:32 CST

Investigating

Our team has identified an unexpected error message occurring upon consignor selection. This issue is also preventing payouts from being made successfully, so please pause on those until we have a solution in place. We are actively investigating the root cause and working toward a resolution.
Posted Feb 25, 2026 - 09:09 CST
This incident affected: SimpleConsign (SimpleConsign App).