Upstream Cloud Provider Outage
Incident Report for SimpleConsign
Resolved
The issue our partner was experiencing has been resolved.
Posted Jun 13, 2023 - 20:45 CDT
Identified
One of our partners is having issues which may impact your ability to upload photos to our system. To ensure your photos save correctly, avoid uploading photos at this time.
Posted Jun 13, 2023 - 15:26 CDT
This incident affected: SimpleConsign (SimpleConsign App, Photo App, Shopify Integration).