Temporary Data Delays - Please Avoid Duplicate Entries

Incident Report for SimpleConsign

Resolved

This incident has been resolved.
Posted Jan 20, 2026 - 16:55 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 20, 2026 - 16:18 CST

Update

We are continuing to investigate this issue.
Posted Jan 20, 2026 - 16:01 CST

Investigating

We’re investigating an issue causing high replica lag on our database replicas. This will result in delayed data visibility and/or intermittent timeouts for some requests. Actions are still being saved correctly, but you may not see the latest changes immediately. We’re working to identify the cause and will provide an update soon.
Posted Jan 20, 2026 - 15:54 CST
This incident affected: SimpleConsign (SimpleConsign App, Printing, Reports and Dashboards, Photo App, Consignor Access, EDNA, QuickBooks Integration, Shopify Integration, SimpleACH Integration, Cloud Printing).