Deploy to provide additional view on consignment inadvertently changed buttons and grid views
Incident Report for SimpleConsign
Resolved
This incident has been resolved.
Posted Mar 14, 2023 - 12:54 CDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 14, 2023 - 10:56 CDT
Identified
Development is working on correcting now
Posted Mar 14, 2023 - 10:56 CDT
This incident affected: SimpleConsign (SimpleConsign App).